Kundestøtte epost

Major Incident Kundestøtte post@inprog.no
2020-09-09 14:03 CEST · 3 hours, 42 minutes, 23 seconds

Update

Resolved

Kundestøtte via epost er nå stabilt igjen

September 9, 2020 · 17:45 CEST
Issue

Vårt system for kundestøtte via epost er for øyeblikket nede, vennligst ring oss dersom det er akutt eller prøv igjen litt senere

September 9, 2020 · 14:04 CEST

← Back